Upgrade issue

Nov 28, 2015 at 5:21 PM
Hi Team,

I have created an application using LASG and VS2013. I wanted to work with VS2015. For that I have installed all the prerequisite and LASG for VS 2015.

Could you guide me. As this is an issue that we would like to resolve this urgently.
Aug 5, 2016 at 2:21 AM
Hi,

Just disable LASG 2013 from Guidance Package Manager in VS2013, save the project and open it in VS2015. In VS2015, just Enable LASG 2015 from Guidance Package Manager.

Alternatively, just open the solution or project in VS 2015 and then let it complained about missing reference. Select to remove the reference to LASG 2013. Then goto Guidance Package Manager and Enable LASG2015.

Best Regards.